Jump to content


Crochetville's 2014 Best of Crochet Awards

Now accepting nominations for Crochetville's 2014 Best of Crochet Awards through September 30, 2014.
Click here to submit your nominations.

Photo

Problems with replying


  • Please log in to reply
31 replies to this topic

#1 Gardener

Gardener
  • Offline
  • Villager
  • 14,788 posts

  • Joined 16-June 06
    • Location: Michigan

Posted 31 January 2013 - 07:09 PM

This morning when I replied to a post, I was able to change type colors, increase text size, etc. now I am not seeing any of those options. I tried logging out and logging back in, but that did not help. I assume that I changed a setting or something, but I can't figure out what it is.
Cindy WIPS: 63 squares afghan, Learn to Knit afghan,log cabin afghan, friendship squares afghan, 2 strand afghan for dgs

myblog
2013 book Challenge 136
2014 reading challenge: 90

#2 luckybmr

luckybmr
  • Offline
  • Villager
  • 3,436 posts

  • Joined 10-May 06
    • Location: In a Ohio SNOW pile

Posted 31 January 2013 - 07:50 PM

I have the same problem. I replied to a post and cannot figure out how to underline, add smilies, etc. Nothing on the screen is showing except for the "attach file" clip.

Briana


BAG LADY #56 "Indian Summer" November 2010
 

2014 Book Challenge 43/50

           2013:18/50  2012:10/50  2011:17/50  2010:50/50

RAVERLY ID: luckybmr


#3 luckybmr

luckybmr
  • Offline
  • Villager
  • 3,436 posts

  • Joined 10-May 06
    • Location: In a Ohio SNOW pile

Posted 01 February 2013 - 10:40 AM

Mine seems to be working today - :)


Briana


BAG LADY #56 "Indian Summer" November 2010
 

2014 Book Challenge 43/50

           2013:18/50  2012:10/50  2011:17/50  2010:50/50

RAVERLY ID: luckybmr


#4 Gardener

Gardener
  • Offline
  • Villager
  • 14,788 posts

  • Joined 16-June 06
    • Location: Michigan

Posted 01 February 2013 - 07:42 PM

Still not working for me.
Cindy WIPS: 63 squares afghan, Learn to Knit afghan,log cabin afghan, friendship squares afghan, 2 strand afghan for dgs

myblog
2013 book Challenge 136
2014 reading challenge: 90

#5 shedotcom

shedotcom
  • Offline
  • Villager
  • 46 posts

  • Joined 10-January 12
    • Location: Nebraska

Posted 01 February 2013 - 07:56 PM

Works for me, but not using the quick reply.  You have to hit the reply to this topic button to get the panel for the controls.



#6 Gardener

Gardener
  • Offline
  • Villager
  • 14,788 posts

  • Joined 16-June 06
    • Location: Michigan

Posted 01 February 2013 - 08:02 PM

Works for me, but not using the quick reply.  You have to hit the reply to this topic button to get the panel for the controls.


I tried that, it doesn't work for me that way either.
Cindy WIPS: 63 squares afghan, Learn to Knit afghan,log cabin afghan, friendship squares afghan, 2 strand afghan for dgs

myblog
2013 book Challenge 136
2014 reading challenge: 90

#7 shedotcom

shedotcom
  • Offline
  • Villager
  • 46 posts

  • Joined 10-January 12
    • Location: Nebraska

Posted 01 February 2013 - 08:03 PM

I'm using FF for my browser, if that helps.  ;)



#8 Amy

Amy
  • Offline
  • Administrator
  • 9,506 posts

  • Joined 18-March 05
    • Location: The Rocket City

Posted 01 February 2013 - 08:39 PM

Cindy, try clearing your browser's cookies and cache. If you still have problems, post and let me know which browser you're using (and version) and which operating system (and version) you're using.

 

I was able to use my behind-the-scenes feature to see what you should be seeing, and all those options are displaying for me in Firefox and Chrome.


Amy Shelton
Crochetville Co-Owner and Community Manager

 

Facebook Page | Crochetville Blog | Free Crochet Pattern Directory | Twitter | Pinterest


#9 Gardener

Gardener
  • Offline
  • Villager
  • 14,788 posts

  • Joined 16-June 06
    • Location: Michigan

Posted 01 February 2013 - 09:23 PM

I cleared cookies and cache, and no change. I am using Firefox.
Cindy WIPS: 63 squares afghan, Learn to Knit afghan,log cabin afghan, friendship squares afghan, 2 strand afghan for dgs

myblog
2013 book Challenge 136
2014 reading challenge: 90

#10 Amy

Amy
  • Offline
  • Administrator
  • 9,506 posts

  • Joined 18-March 05
    • Location: The Rocket City

Posted 01 February 2013 - 09:23 PM

I just responded in the other thread with a likely fix, Cindy.


Amy Shelton
Crochetville Co-Owner and Community Manager

 

Facebook Page | Crochetville Blog | Free Crochet Pattern Directory | Twitter | Pinterest


#11 luckybmr

luckybmr
  • Offline
  • Villager
  • 3,436 posts

  • Joined 10-May 06
    • Location: In a Ohio SNOW pile

Posted 03 February 2013 - 10:32 AM

I am not able to see any of the items I should be seeing for smilies, posting pics, underlining - none of that - yet, I had them the other day and used some of them. I will keep looking around. I have tried "reply to post" and "reply to this topic" and neither works for me today. I don't know what "other thread" has the likely fix in it, but will keep looking around.

Briana


BAG LADY #56 "Indian Summer" November 2010
 

2014 Book Challenge 43/50

           2013:18/50  2012:10/50  2011:17/50  2010:50/50

RAVERLY ID: luckybmr


#12 Amy

Amy
  • Offline
  • Administrator
  • 9,506 posts

  • Joined 18-March 05
    • Location: The Rocket City

Posted 03 February 2013 - 12:10 PM

If you're on an iPad or iPhone, you won't see those things due to limitations with the device's iOS/software. If you're on a PC, look in the top right hand corner of your reply box. Click the little arrow there. It should open up the text box and make your menu appear.

Amy Shelton
Crochetville Co-Owner and Community Manager

 

Facebook Page | Crochetville Blog | Free Crochet Pattern Directory | Twitter | Pinterest


#13 luckybmr

luckybmr
  • Offline
  • Villager
  • 3,436 posts

  • Joined 10-May 06
    • Location: In a Ohio SNOW pile

Posted 03 February 2013 - 12:40 PM

I'm on my PC and don't see any arrow. I tried all the various ways of replying to a post/thread and editing my post and no little arrow. I have AOL which has always worked fine. Vista - works fine - no problems. If I try and use any other like Firefox, etc. my PC doesn't like it because I have dial up.

All I have is to the right of this box Enable emoticons/signature and follow this topic. I have emoticons and signature checked. Below this box is two browse buttons and Attach Files. That's all that is showing in or around the box.

Did you know there are 190 birthdays today? WOW!

Briana


BAG LADY #56 "Indian Summer" November 2010
 

2014 Book Challenge 43/50

           2013:18/50  2012:10/50  2011:17/50  2010:50/50

RAVERLY ID: luckybmr


#14 Amy

Amy
  • Offline
  • Administrator
  • 9,506 posts

  • Joined 18-March 05
    • Location: The Rocket City

Posted 03 February 2013 - 02:05 PM

Luckybmr, please take a screen shot of what you're seeing. Also tell me which browser and operating system you're using, along with software. Are you using actual AOL software and a browser built in to that? If so, what you're seeing is limitations with their software, just as those visiting the forum on iPad/iPhone have to deal with limitations of that operating system/software.


Amy Shelton
Crochetville Co-Owner and Community Manager

 

Facebook Page | Crochetville Blog | Free Crochet Pattern Directory | Twitter | Pinterest


#15 luckybmr

luckybmr
  • Offline
  • Villager
  • 3,436 posts

  • Joined 10-May 06
    • Location: In a Ohio SNOW pile

Posted 03 February 2013 - 05:25 PM

Going to need more info - I am not a very good computer person - operating system? I use AOL to connect to the internet. Have Windows Vista. 32 bit. Internet Explorer. What else? I was able to get smilies and everything on Thursday or Friday and now I can't. Nothing different on my end. Screen shot - got one, but no way to insert it here. Cut/paste doesn't work and I can't insert a picture.

Briana


BAG LADY #56 "Indian Summer" November 2010
 

2014 Book Challenge 43/50

           2013:18/50  2012:10/50  2011:17/50  2010:50/50

RAVERLY ID: luckybmr


#16 Amy

Amy
  • Offline
  • Administrator
  • 9,506 posts

  • Joined 18-March 05
    • Location: The Rocket City

Posted 03 February 2013 - 05:34 PM

You use the paper clip attachment down at the bottom of the text box to attach your photos.

Windows Vista is your operating system.

I also need to know which version of Internet Explorer you're using. If you're using an older version, it may not be fully compatible with the new IPS software. You can find your version number by clicking the Help tab at the top of the screen and selecting About Internet Explorer.

Back in the early days of the internet, if you used AOL's dial-up, you opened the AOL program to connect to the internet and used the browser built in to that program. Do you still do that or do you have to open up Internet Explorer separately after you're connected?

Does your reply box look like the one below? You can click on the photo to see it bigger.

notoolbox.png

I have Internet Explorer 9, and I see everything just fine in the reply box.

Amy Shelton
Crochetville Co-Owner and Community Manager

 

Facebook Page | Crochetville Blog | Free Crochet Pattern Directory | Twitter | Pinterest


#17 Amy

Amy
  • Offline
  • Administrator
  • 9,506 posts

  • Joined 18-March 05
    • Location: The Rocket City

Posted 03 February 2013 - 05:46 PM

Everyone who cannot see the full post toolbar (if you're not using an iPhone or iPad), log off, clear your browser's cookies and cache, close your browser and reboot it, then try to log in and post again.


Amy Shelton
Crochetville Co-Owner and Community Manager

 

Facebook Page | Crochetville Blog | Free Crochet Pattern Directory | Twitter | Pinterest


#18 luckybmr

luckybmr
  • Offline
  • Villager
  • 3,436 posts

  • Joined 10-May 06
    • Location: In a Ohio SNOW pile

Posted 03 February 2013 - 06:51 PM

Paper clip attachment doesn't work. Internet Explorer 7. I do not open IE separately after I connect with AOL. I can try that - tomorrow. My Reply Box looks just like your picture.....except no arrow. All of this stuff worked just the other day and now it doesn't. So, I will keep looking around. Oh ya, Crochetville will not let me Sign Out. Click on it and it just refreshes the screen. I finally got it to Sign me out after I tried to post this.....it told me I wasn't logged in. So, I tried all - logged out, cleared all the cookies and everything, closed browser, rebooted and still no smilies or anything. I give up for today. Will play around some more tomorrow.

Briana


BAG LADY #56 "Indian Summer" November 2010
 

2014 Book Challenge 43/50

           2013:18/50  2012:10/50  2011:17/50  2010:50/50

RAVERLY ID: luckybmr


#19 luckybmr

luckybmr
  • Offline
  • Villager
  • 3,436 posts

  • Joined 10-May 06
    • Location: In a Ohio SNOW pile

Posted 03 February 2013 - 06:52 PM

I see my above post is all one paragraph - that is not how I typed it. So, that isn't working either - that happened earlier in the week, but had been working fine until now.

Briana


BAG LADY #56 "Indian Summer" November 2010
 

2014 Book Challenge 43/50

           2013:18/50  2012:10/50  2011:17/50  2010:50/50

RAVERLY ID: luckybmr


#20 Amy

Amy
  • Offline
  • Administrator
  • 9,506 posts

  • Joined 18-March 05
    • Location: The Rocket City

Posted 03 February 2013 - 08:17 PM

Did you actually clear the cache? That's different from clearing cookies.

 

Someone on the IPS support boards suggested you check Internet Explorer to see if you have compatibility mode turned on. I tried that with my Internet Explorer, but it didn't have any affect on anything.

 

I also suggest not using the IE built in to AOL. It has been notorious in the past for not working with many different types of websites. Try using your stand-alone IE.

 

You may also want to update Internet Explorer to the latest version. It may just be that your older version is not going to work properly with this forum software. In that case, you can use another browser or update IE to the most current version.


Amy Shelton
Crochetville Co-Owner and Community Manager

 

Facebook Page | Crochetville Blog | Free Crochet Pattern Directory | Twitter | Pinterest